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Exercise 1: QGIS-Fire Mapping Tool (FMT) 

Objectives 

• Understand how to use the QGIS FMT Plugin for monitoring fires 

• Learn how to adjust pre- and post-fire images for comparison 

• Understand how to identify and outline a fire perimeter boundary 

• Learn how to create a differenced Normalized Burn Ratio (dNBR) and Relative 

dNBR (RdNBR) imagery 

• Learn the basics of creating a thematic burn severity map including threshold 

identification 

Overview of Topics 

• Download the FMT Plugin 

• Configure FMT folder and database settings 

• Load pre- and post-fire images for the Paradise Fire  

• Adjust display parameters of pre- and post-fire images to prepare for comparison 

• Digitize the Paradise Fire boundary 

• Create a dNBR and a RdNBR image 

• Generate a thematic burn severity map 

Tools Needed 

• QGIS 2.18 or lower for Windows OS 

o Do NOT use the new QGIS Version 3.2 

• QGIS Plugins 

o Zonal Statistics (included with standard QGIS installation, but must be 

enabled) 

o Processing (included with standard QGIS installation, but must be 

enabled) 

o QSpatialLite (optional in a standard QGIS installation, and must be 

installed and enabled) 

• Recommended system requirements: 

o Operating System: Windows XP/Vista/7/8/10 

o Memory (RAM): 1GB of RAM required 

o Hard Disk Space: 10GB of free space required 

o Processor: 1.6GHz processor or faster 

http://arset.gsfc.nasa.gov/
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Associated Data 

All associated data will be included in the download of the FMT Plugin from the 

Monitoring Trends in Burn Severity (MTBS) website here: https://www.mtbs.gov/  

Introduction 

For this exercise we will use the QGIS-Fire Mapping Tool (FMT) Plugin to evaluate a 

wildfire that occurred in Olympic National park, called the Paradise Fire. This fire, 

located in a rainforest, was caused by a lightning strike in May 2015 and burned until 

November. In this exercise, we will use Landsat data from before and after the fire to 

determine the fire perimeter, the burned area extent, and the estimated burn severity. 

While the Monitoring Trends in Burn Severity (MTBS) project maps large scale fires, it 

often takes one or two years for the fires to be mapped, which is not fast enough for 

local land managers to react to the changes.  

The development of this fire assessment plug-in, the FMT, is meant to address the 

needs of local fire managers who cannot wait for an MTBS assessment to be published 

or need to determine the effects of smaller fires. This plug-in allows local fire managers 

to utilize the same type of satellite-based imagery and derivative information used by 

MTBS analysts. This tool mimics the Event Mapping Tool (EMT) developed by the 

USFS Remote Sensing Applications Center and used by the USFS and USGS MTBS 

teams. Additional functions have been added and use of open-source software allows 

free distribution. 

This exercise will contain a subset of the features available in the FMT. More 

information about the entire evaluation process can be found in the QGIS FMT User 

Guide in the download packet.  

Fire Mapping Overview 

Landsat data can be used by fire scientists to evaluate the extent and variation of 

wildland fires. Landsat satellites record light reflected from each 30 meter patch of the 

Earth’s surface in several spectral “bands” such as blue, green, red, infrared, and more. 

Each 30 meter “pixel” is a spectral average of all the “stuff”: rocks, trees, roads, grass, 

crops, etc. inside the pixel. In wildland environments there are pure pixels of forest, 

shrubs grass, etc. and “mixed” pixels consisting of several land cover types. 

Some of the procedures outlined here follow the protocols used by the Monitoring 

Trends in Burn Severity project (MTBS, www.mtbs.gov). A comprehensive review of fire 

http://arset.gsfc.nasa.gov/
https://www.mtbs.gov/
http://www.mtbs.gov)/
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assessment via the US Forest Service can be found online. After the identification of the 

date and location of a fire, the general process is: 

● Determine the assessment strategy 

● Evaluate “Peak of Green” and order Landsat imagery 

● Preprocess the Landsat imagery 

● Select the best-matched scenes for the assessment 

● Generate the change image (pre-fire image minus post-fire image) 

● Evaluate the change image to estimate burn severity 

 

Fire Assessment Strategies 

Once location and date information is acquired, an analyst can begin a search for 

suitable Landsat imagery. For larger fires, low-resolution imagery available via GloVis is 

sufficient. The search for smaller fires on Landsat imagery for may require the use of 

the LandLook Viewer, which offers higher resolution imagery. There are limitations to 

both GloVis and LandLook, which are discussed in more detail below. 

If a fire scar is not seen at the reported location within a cloud-free Landsat scene 

acquired shortly after the ignition date, it is possible that the fire is too small to be seen 

via satellite, the effects are minimal, the area is under a tree canopy, the reported 

location is incorrect, or the ignition date is incorrect. The analyst should examine the 

surrounding area of the scene to determine if a burned area is visible in the immediate 

area (within 5 – 10 km), or in subsequent acquisitions. If the burned area is visible in 

immediate, post-fire Landsat data, the analyst needs to determine which additional 

Landsat images may be needed to assess the severity of the fire.  

In Landsat data, the red, near-infrared, and shortwave infrared spectral bands are 

useful for assessing vegetation conditions and fire effects. The assessment of burn 

severity is based on evaluating the amount of change that occurred due to fire. This 

requires the comparison of pre- and post-fire images acquired at similar stages of 

phenology. For each scene, the Normalized Burn Ratio (NBR) is created and the post-

fire NBR image is subtracted from a pre-fire NBR image to create a differenced NBR, 

(dNBR) which is used to assess the amount of vegetation and soil changes resulting 

from the fire (see figure 1). 

http://arset.gsfc.nasa.gov/
https://www.frames.gov/documents/projects/firemon/FIREMON_LandscapeAssessment.pdf
https://glovis.usgs.gov/
https://landsatlook.usgs.gov/
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Figure 1: Creation of the dNBR. Higher dNBR values correspond to higher burn 

severity. 

Landsat satellites acquire one image every 16 days over any particular location. 

Currently there are two Landsat satellites are in orbit, Landsat 7 and 8, so images are 

collected every eight days. There are many Landsat image choices, and selecting the 

best imagery is important. The best imagery depends upon a number of factors related 

to the land cover type and the season the burn is in that leads to a preferred 

assessment strategy. 

 

Peak of Green  

Peak of green is an important concept for burn severity assessment. After a fire is out, 

the surviving vegetation will begin recovery or eventually die. Selecting a Landsat scene 

at the peak of green following the fire allows discernment of those effects. The USGS 

Greenness Mapping and Remote Sensing Phenology projects collect daily 1-kilometer 

Normalized Difference Vegetation Index (NDVI) data acquired by satellite and compile it 

on a bi-weekly basis for the conterminous U.S. (CONUS) to retain the maximum NDVI 

value. For each land cover category found within the Landsat scene, the bi-weekly 

average NDVI value is determined and plotted on a graph, showing the timing and 

magnitude of the peak of green. The curves represent the average NDVI over the entire 

Landsat scene and can be viewed at https://mtbs.gov/ndvi-graphs. 

 

There are many assessment and imagery options for any particular fire. Once the 

preferred assessment strategy is determined, use available online images to help select 

the appropriate scenes. Scenes acquired at or close to peak of green are preferred. 

http://arset.gsfc.nasa.gov/
https://mtbs.gov/ndvi-graphs
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Given low-resolution imagery and the generalized nature of the NDVI greenness curves, 

order several “candidate” pre- and post-fire Landsat images. Having optional imagery 

on hand is desirable if there are issues unseen in the imagery, for instance, a small 

cloud and shadow in the middle of the fire or less than optimal phenology match.  

To begin an assessment, use the standard GloVis interface and NDVI curves to review 

and understand the timeframe (months and years) for pre- and post-fire images. For 

example, peak of green generally falls from June to August. Note: NDVI curve data are 

ONLY available for Landsat scenes that fall in CONUS. 

  

http://arset.gsfc.nasa.gov/
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Part 1: Acquire the QGIS FMT Plugin and Set up Your Workplace  

Download the FMT Plugin 

1. Go to the Monitoring Trends in Burn Severity (MTBS) website: 

https://www.mtbs.gov/ 

2. Click on Tools, then select QGIS Fire Mapping Tool 

 

3. Click on Download Tool & Documentation  

4. Unzip the QGIS_FMT_Plugin_V1_0_1 folder and save it to your computer.  

a. For Windows: Copy the FMT folder to the plugins directory for QGIS. It is 

located here: C:\Users\<username>\.qgis2\python\plugins 

i. You may need to create the plugins folder within this directory  

 

 

Launch QGIS on Your Computer  

http://arset.gsfc.nasa.gov/
https://www.mtbs.gov/
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5. Open QGIS and open a new map  

6. Click on Plugins then Manage and Install Plugins 

7. Go to Settings and check Show also experimental plugins 

 

 

8. Now reopen Manage and Install Plugins and click on All which should show a 
list of all available plugins (If the plugin doesn’t appear in the list, close the 
window and restart QGIS). 

 

http://arset.gsfc.nasa.gov/
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9. Check FMT to create the FMT item in the menu bar then click Close. 
a. Now you should see FMT listed along the top panel of your QGIS window.  

 

Configuration and Folder Settings 

Now we need to modify the path locations for where the user will store their FMT 

outputs.  

10. Open Windows Explorer and navigate to the FMT plugin folder 

(C:\Users\<username>\.qgis2\python\plugins).  

11. Open the file called Config.ini. You will need to edit the img_src and scene_dir 

lines to show the path to your choice of storage location. 

Here is what the file looks like initially:  

 

 

 

http://arset.gsfc.nasa.gov/
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Here is an example of how the modified file looks. Note that your pathname will be 

different and reflect the location where your FMT files are located:  

 

12. Make sure to save the changes to the Config.ini file before closing it.  

Database Settings 

The plugin also comes with a default SQLite database (“FireInfo.sqlite”) which has to be 

connected to QGIS. 

13. Go back to your QGIS window.  

14. To establish the connection to the FireInfo.sqlite database select Layer > Add 

Layer > Select Add SpatiaLite Layer 

http://arset.gsfc.nasa.gov/
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15. In the Add SpatialLite Layer window click on New. Then navigate to your FMT 

folder (C:\Users\<username>\.qgis2\python\plugins) and click on FireInfo.sqlite 

then click Open.  

 
16. Back in the Add SpatialLite Layer window click Connect and then Close. The 

database connection has been established – the plugin is now ready for use. 

 

http://arset.gsfc.nasa.gov/
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Part 2: Using the FMT Tool  

For this exercise we will use the Paradise Fire as our case study. The Paradise Fire 

occurred in Olympic National Park in Washington from May to November of 2015, which 

was a year of severe drought in the region. The Landsat images have already been 

provided in the FMT plugin download, so you will not need to order the data via the 

EROS Science Processing Architecture (ESPA) website. For more detailed information 

on ordering data from EPSA, refer to the QGIS-Fire Mapping Tool (FMT) User Guide. 

1. Start the fire assessment plugin by clicking on FMT along the top panel and 

clicking on Fire Mapping Tool. 

2. All ESPA .tar.gz files should be placed in the following folder: 

QGIS_FMT_Plugin_V1_0_1>FireMappingQgis>targz folder. To process the 

ESPA imagery click on the Process ESPA Data button. 

a. A pop-up will appear that says “Do you want the output files in Albers 

projection?” Click No. 

b. The processing will take a few minutes. Once the processing is complete, 

a pop-up will appear that says “Processing ESPA files completed”. Click 

OK. 

3. Click on Search then Search by Name. In the Incident Name type Paradise 

and click Search. This will automatically load the Paradise information to the 

FMT tool.  

4. Double click on the Paradise file along the top. A pop-up window called Load 

Images will be displayed. Fill it in with these parameters:  

a. Image Selection: Collections Data 

b. Start Year: 2014 

c. End Year: 2016  

http://arset.gsfc.nasa.gov/
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5. Click OK. When the Number of Images loading:2 pop-up is displayed, click OK.  

Once this process is complete, you should see the images displayed back in your QGIS 

window.  

http://arset.gsfc.nasa.gov/
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Now we can conduct the fire mapping.  

6. In the FMT window, click on Create New Mapping. In the Create Scene Pair 

window add these parameters:  

a. Assessment Strategy: Extended 

b. Pre Image: 8047027201472… (this is the pre-burn image from 2014) 

c. Post Image: 7047027206181…(this is the post-burn image from 2016) 

d. All the other parameters should be loaded as the default 

 

http://arset.gsfc.nasa.gov/
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7. Click on Save Mapping.  

The mapping you just completed should then show up in your ID list. It will likely be 

listed as ID 5.  

8. Scroll down and click on the mapping line you just created (ID 5) so it turns blue, 

then click on Run Scene Prep. This step should be completed quickly. Once the 

process runs, click OK.  

a. This step creates a dNBR using the scenes entered. The output is written 

to the …/firemappingqgis/img_proc/landsat/ folder. 

9. Make sure your ID is highlighted in blue again and click on Run Fire Prep. Once 

the process runs, click OK.  

a. This step creates a mapping folder with the name of the Fire-ID in the 

FireMappingQgis/event_prod/fire/year/fire_id/mapping_id folder and fills it 

with shape file templates for the fire perimeter and cloud/shadow mask 

and a .qgis project file. Each mapping for the same fire creates a new 

mapping_id folder. 

Next we will delineate and enhance the image display.  

10. In the FMT, highlight the same mapping ID (ID 5, Extended output) and click on 

Delineate Perimeter. This will load the Pre- and Post-Scene reflectance, the 

Pre- and Post-scene NBR and the dNBR images into the Layers Panel.  

a. A pop-up will appear that says “Qgis Project files are loaded”. Click OK. 

The QGIS plugin provides a default image “stretch” and the user may adjust 

brightness, contrast, and band combinations to improve the visualization of the fire. 

The QGIS FMT Tool will load the reflectance, NBR and dNBR images with a default 

stretch. However, the default stretch may not be consistent between the pre- and 

post-reflectance images. When interpreting pre-fire and post-fire reflectance images, 

it is best to display them with the same multiband color stretch so the various shades 

of color represent the same ground conditions on both images. 

11. In the QGIS window, click on View > Toolbars > Raster toolbar. Highlight the 

post-fire reflectance image                                                           

(Post_Scene_Refl_70470272016081101T1_REFL.TIF) in the Layers Panel. 

Click on the various image enhancements and notice how your imagery changes.  

 

12. Right click on the post-fire reflectance in the Layers Panel and click on 

Properties > Style. Under Band Rendering, adjust the Min value for the Red, 

http://arset.gsfc.nasa.gov/
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Green and Blue bands to 0 and the Max value for the Red, Green and Blue 

bands to 127. Click Apply then OK.  

 

13. Repeat step 11 for the pre-scene reflectance image 

(Pre_Scene_Refl_804702720014072901T1_REFL.TIF).  

Next, we will delineate the fire perimeter/burned area boundary. When examining the 

post-fire imagery for a fire scar, we generally zoom into the latitude/longitude 

coordinates of the fire. The location of the Paradise Fire was 47.698 latitude and -

123.803 longitude.  

14. Click on View > Zoom In. Then hover your mouse over the north central portion 

of the image. Look at the Coordinate box along the bottom of QGIS. Move the 

cursor until you get close to these coordinates: 440185, 5283622. Then zoom 

into this region. It will be difficult to see those exact coordinates, but if you are 

close and you zoom into that region you will start to see the fire scar. See the red 

box below. 

http://arset.gsfc.nasa.gov/


 

Advanced Webinar: Techniques for Wildfire Detection and Monitoring 

July 12 & 19, 2018 

 

http://arset.gsfc.nasa.gov/   16  

  

Once zoomed into the approximate location of the fire, if the band combination of the 

processed Landsat imagery is set to 6 (red), 4 (green), and 3 (blue), the fire scar will 

generally show up on the color spectrum between purple to red.  

15. To check this, click on the Post_Scene_Refl image in the Layers Panel and 

click on Properties. Under the Style tab, you will see (Red band: Band 6, Green 

band: Band 4, and Blue band: Band3). Click OK.  

Please note that other disturbances may appear similar in color to fire scars. Care 

should be taken to ensure that a given area is actually a fire scar.  

16. Turn on the Post_Scene_Refl reflectance image and turn off the 

Pre_Scene_Refl reflectance image in the Layers Panel by clicking on the X next 

to the image name. 

17. Toggle between turning the pre- and post-scene images on and off. You should 

notice a difference in this region with the post-scene image displaying a 

noticeable red region. This is the Paradise Fire.  

18. Click on View > Toolbars and click on Advanced Digitizing and Digitizing 

toolbars.  

http://arset.gsfc.nasa.gov/


 

Advanced Webinar: Techniques for Wildfire Detection and Monitoring 

July 12 & 19, 2018 

 

http://arset.gsfc.nasa.gov/   17  

19. Right click on the Burned_Area_Bndy shapfile and click on Toggle Editing.  

a. Along the top panel, click on Add Feature . Left click on the map to 

create the shape of your fire perimeter. After you have the entire area 

drawn, click on Save Edits to save your new polygon.  To delineate the 

shape, click on the map anywhere to start the polygon. A red line will then 

appear that identifies the outer edge of the polygon. Once you are 

finished, right click and a pop-up will appear that says ID, type 1 and click 

OK. You will then see your polygon displayed on the map.  

20. Then, click off the Toggle Editing. Your boundary should look something like the 

image below.  

 

21. Back in the FMT, highlight your mapping ID (ID 5, Extended output) and click on 

Subset. When the processing is complete, a pop-up will say Subset step is 

Complete. Click OK. All clipped imagery will be output to the fire’s event folder. 

To examine these files, click on the Open Event Folder button. 

a. This will open the event folder for your mapping (it will likely be named 

mtbs_5). For example, you should see an image with _dnbr.tif at the end 

of the file name. 

b. Close the folder window.  

Now we will calculate the relative dNBR, which is another useful burn severity index. 

Whereas the dNBR is a measure of the absolute difference between the pre- and post-

fire NBRs, the RdNBR tries to account the relative difference. Calculation of the RdNBR 

first requires determination of the “dNBR offset” (i.e. the average dNBR value of 

http://arset.gsfc.nasa.gov/
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unburned vegetation). The Subset step (above) estimates this value from all unburned 

dNBR pixels outside the perimeter. However, the estimated value may not be accurate 

if land cover is not representative of the burned vegetation that surrounds the fire. Then 

you should then manually determine the offset value.  

22. In the QGIS window, click Layer > Create Layer > New Shapefile. When the 

window pops up, select Polygon. Under the File Encoding panel, make sure 

you have the correct projection Selected CRS (EPSG:32610, WGS 84/UTM 

zone 10N). Next to Name, type dnbr. Click OK and then save the file as 

dnbr_offset to your mtbs_5 folder. 

(FireMappingQgis\event_prods\fire\2015\wa4769812380320150615\mtbs_5). 

The new file will automatically be added to your map.  

 
23. Highlight the dnbr_offset file and click on Toggle Editing. Along the top panel, 

click on Add Feature . Delineate one or more polygons that enclose 

unburned areas representative of the vegetation that did burn. 

a. Be aware of slope, aspect, vegetation types, cloud cover, and Landsat 7 

ETM+ scanlines in both images. If the fire burned different vegetation 

types, then the unburned samples should reflect the types and proportions 

of the burned vegetation. Additionally, mapping the polygon over the 

scanlines (the black strips in the image) will introduce No Data (-32768) 

http://arset.gsfc.nasa.gov/
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values into the zonal statistics. Do not include those areas in your polygon  

(Step 25 below). 

b. To delineate the shape, click on the map anywhere to start the polygon. A 

red line will then appear that identifies the outer edge of the polygon. 

Make sure not map the polygon over scanlines. Once you are finished, 

right click and a pop-up will appear that says ID, type 1 and click OK. You 

will then see your polygon displayed on the map.  

c. Right click on the dnbr_offset file and click on Save Edits and then 

uncheck Toggle Editing.  

 
 

24. Turn on the Zonal Statistics Plugin by clicking on Manage and Install Plugins 

> Installed, then scrolling down the Zonal Statistics Plugin and checking the 

box. Click Close.  

http://arset.gsfc.nasa.gov/
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25. Click on Raster > Zonal Statistics > Zonal Statistics. In Raster Layer, select 

the Post_Scene_dbr image, in Polygon Layer, select dnbr_offset. Uncheck 

the Count and Sum boxes, make sure the Mean and Standard Deviation boxes 

are checked, and click OK.  

 

 

26. Back in the FMT, in the blue Perimeter Confidence box, select High. In the red 

Analysis Type box, select dnbr. The values in the dNBR Offset and the SD 

Offset should be the values form the zonal statistics you just calculated. These 

may be different depending on the polygon your created.  

http://arset.gsfc.nasa.gov/
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a. Click OK in the Perimeter Confidence box. A Status pop-up will appear 

that says “Shape Attributes are Populated”. Click OK. 

27. Click on the RdNBR botton.  

 

 

28. Click on the Open Event Folder button to open the paradise fire event folder. 

Within this folder you see the _rdnbr.tif file. Add the RdNBR subset file to your 

Layers Panel. 

29. Right click on the _rdnbr image and click on Properties > Style. Keep all default 

settings, but set the Color gradient Min to -300 and Max to 397. Click OK. 

a. You will notice the black scanlines in your image. This is because it is a 

Landsat 7 image. If you are curious about the scan line issue with Landsat 

7, you can get more information about that at: 

https://landsat.usgs.gov/landsat-7  

30. It’s always a good idea to save your map along the way. Click on Save and save 

your QGIS map into your working folder (mtbs_5) as FTM.qgis.  

 

http://arset.gsfc.nasa.gov/
https://landsat.usgs.gov/landsat-7
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Part 3: Thematic Burn Severity Map 

The FMT subset step estimated the Low, Moderate, and High thresholds based upon a 

statistical analysis of the pixels within the delineated fire perimeter. 

1. In the FMT, click on the Threshold button to accept the values generated by the 

subset step. After you click on Threshold, you will see Threshold Completed 

along the bottom left panel of QGIS.  

http://arset.gsfc.nasa.gov/
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2. Add the Threshold image to QGIS. Click on the Add Raster Layer  Icon, 

navigate to your mbts_5 folder and select the file ending in dbnr6.tif. Click Open. 

Review the thematic result to see if it preserves the patterns seen in the grey-scale 

dNBR. Initially, visually estimating the thresholds is a good way to evaluate the default 

thresholds, or collect field data to compare with the dNBR values and over time, 

develop a set of “Default Thresholds” for your area of interest.  

For more information, see the FIREMON and composite burn index (CBI) 

documentation: 

https://www.frames.gov/documents/projects/firemon/FIREMON_LandscapeAssessment

.pdf 

 

http://arset.gsfc.nasa.gov/
https://www.frames.gov/documents/projects/firemon/FIREMON_LandscapeAssessment.pdf
https://www.frames.gov/documents/projects/firemon/FIREMON_LandscapeAssessment.pdf
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After examining the thresholds, you may decide that you want to manually adjust the 

thresholds to better represent the potential on the ground burn severity. To do this, 

you will want to visually examine the dNBR, RdNBR, and reflectance imagery. 

3. Click the Add raster Layer icon and add the image ending in _nbr.tif. Right 

click on the _nbr image and click on Properties > Style. Keep all default 

settings, but set the Color gradient Min to -300. Click OK. 

Now you should have your _nbr.tif, _dnbr6.tif and _rdnbr.tif images loaded in 

QGIS. The RdNBR are loaded with a default (black to white) color ramp for single 

band signed 16-bit images. 

4. Click and drag the Post_Scene_dNBR image to the top of the Layers Panel. 

Arrange the remaining layers in this order: pre-fire reflectance, pre-fire nbr, post-

fire reflectance, post-fire nbr, and RdNBR, and turn the reflectance images off so 

only the dNBR and RdNBR are active (i.e. checked). 

http://arset.gsfc.nasa.gov/


 

Advanced Webinar: Techniques for Wildfire Detection and Monitoring 

July 12 & 19, 2018 

 

http://arset.gsfc.nasa.gov/   25  

 

5. To color code the Post_Scene_dNBR image, double click on it, and the 

Properties window will open. Select Style. This interface will let you color code 

the dNBR (and RdNBR) image to help estimate the burn severity thresholds. 

By default, the dNBR will be rendered as a single band greyscale image with a 

black to white stretch using the estimated minimum and maximum values. You 

should know the actual full range of values. 

6. Change the Render type to Singleband pseudocolor. Set the Interpolation to 

Discrete.  

7. If the Min value is lower than -500, set it to -500. If the Max value is higher than 

1000, set it to 1000. 

8. For the Color, select the Greys color ramp, click Invert. Select Equal Interval as 

the Mode. Note that Classes defaults to 5.  

9. Click the Classify button, then Apply. The dNBR image is now displayed with 

five grey levels, of which two cover the burned area. Each class interval covers 

about 100 dNBR values depending on your image. 
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10. Go back to the Style interface and enter the Min value as -200 and the Max 

value as 900 in the Singleband pseudocolor render interface. Choose Equal 

Interval again and set the number of classes to 23 then click Classify and 

Apply. Click OK and view your image.  

With 23 classes, all the grey levels are visible in the color-ramp window. Each 

interval covers about 40 dNBR levels (the “Values” are displayed as decimals but 

the actual dNBR image values are integer). Intervals of 40 maybe too coarse for 

precision (± 10) but can be overcome later.  
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Look at the dNBR image with this rendering. There is good contrast and the grey levels 

inside the burned area range from bright white to mid-level and darker greys and depict 

the patterns of burn severity within the fire. Unburned areas are much darker. First find 

the dNBR values that correspond with the burned/not-burned (low) and high thresholds. 

11. Click on and zoom into each image in turn to see how the dNBR patterns match 

the post- and pre-fire reflectance images. When finished, zoom to the extent of 

the burned area boundary (about 1:50,000) 

As dNBR thresholds are colored, compare the new thresholds against the post-fire 

reflectance image and an uncolored version of the dNBR image as well.  

12. In the Layers Panel, right-click the Post_Scene_dNBR image and select 

Duplicate. This creates a copy of the dNBR image in the table of contents that 

matches the style properties of the original (min and max of -200 and 900 and 23 

classes). Rename this image to duplicate by right clicking on the file in the 

Layers Panel and click Rename.  

a. Edits to the interval values are not copied. So double click on the duplicate 

and click Apply and OK, and those changes should be visible.  

13. Click off the other images in the Layers Panel so they do not show through the 

transparent areas of the duplicate.  

14. Double click the duplicate image in the table of contents and open the 

Properties > Style tab. Resize the window to save space. (Some of the 
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generate new color map parameters revert to default values: Invert is 

unchecked, Mode is equal area with 23 classes, etc.). 

Calculating the low burn severity threshold: 

We will start by trying to determine the dNBR value for the burned and unburned 

threshold. This low breakpoint is often somewhere between the 0 and 100 dNBR values 

(Key and Benson 2006). Often the low severity breakpoint is easy to discern, because it 

is the threshold at which there is a distinct difference in coloration between unburned 

and burned areas within the dNBR image.  

15. With the Style tab of the duplicate open, start from the lowest value (about -152) 

and double-click the Color box. The Change color window appears with several 

ways to define and save colors. This category will refer to the scan lines, so let’s 

make this color black. Click Apply, then OK and close the Properties box.  

16. Click on the next couple of boxes with negative values (e.g. -104, -56.5, -8.7) and 

change the color to dark green to indicate unburned. Click Apply, and OK, and 

then view the image.  

a. Note: In order to copy a color to multiple categories you can copy the 

HTML notation (Ex: #067914) from the first color category and paste it into 

the next category.  

b. Also note that your threshold values may be slightly different, but this 

process will be conducted in a similar manner. 
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Small areas of dark green appear to the north of the fire appear to be cloud shadows 

and/or pre-fire barren areas that are greener in the post-fire image.  

Next we will test out the low threshold. The Post_Scene_dNBR offset value was 

calculated to be 3 with a standard deviation of 32 (see RdNBR step above) so the 

burned and unburned threshold, otherwise known as the low threshold, is probably 

close to 3 plus ~2 standard deviations (3 + 64 = 67). This is just a starting estimate; a 

visual interpretation of the dNBR and post-fire imagery can be more accurate than the 

estimated threshold. Note that this is often an iterative process that may take some trial 

and error.  

17. The low threshold is estimated to be close to 70. But what about our next 

category (39.1)? Give this category a light blue color and click Apply then OK.  

 

18.  It appears that this category is nearly entirely outside of our burned area, so let’s 

change that category color to dark green. Repeat that step for the next two 

categories (87 and 135). The colors assigned to the image for any level are 

values at and below the ‘value’ shown in the color ramp. 
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19. Now let’s set the next category (183) as low and make the color light blue. It 

appears that these pixels are showing up around the fire perimeter, so this looks 

like an appropriate category.  

 

20. Apply the same light blue category to the next four categories (230, 278, 326, 

and 374) and take a look at the map.  
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So what are the correct threshold values? There is no definitive way to tell without field 

observations. Even then, some subjectivity remains. Experience will improve 

interpretive skill especially when combined with field observations. The MTBS project 

estimated a dNBR value of 100 as the low threshold for this fire. To maintain 

consistency between different MTBS analysts, all will map the same fire and compare 

the results. “Agreement” is proclaimed if all analysts are within 50 for their chosen 

thresholds. 

21. Test out the moderate burn values on the next couple of categories (422, 470, 

517, 565).  
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Next, we will estimate the high severity threshold using the RdNBR. Note: RdNBR does 

not necessarily work everywhere and the following methodology is just a starting point 

for estimating the high severity threshold. For estimating the high threshold, the MTBS 

project uses the RdNBR image to help determine the high severity threshold in the 

dNBR image. Miller and Thode (2007) investigated many California fires and found 

specific RdNBR threshold values to be highly correlated with ground estimates of high 

burn severity. They recommended different RdNBR thresholds for extended 

assessments (threshold: 640) verses initial assessments (threshold: 750).  

22. Turn off the Post_Scene_dNBR and the duplicate layers for now.  

23. Set the RdNBR high threshold to 640. To do this, display the RdNBR in 

Singleband Pseudocolor. In the Properties > Style tab, enter the values -700 

and 1100 as Min and Max, and classify 23 levels black to white.  
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24. Using methods described above, use red to color-code RdNBR values ≥ 640. 

Close the Style tab. Move the RdNBR image under the dNBR image. 
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Next, we will use the Post_Scene_dNBR image to try to match the color categories of 

the high intensity burned areas with those indicated in the RdNBR image. 

25. Turn on the Post_Scene_dNBR image and make sure the color categories 

match those shades of grey that were displayed earlier (Singleband Pseudocolor, 

Greys, color ramp to Min and Max = -200, 900; 23 equal interval classes, 

discrete, etc.).  

26. Start at the highest values in the color ramp and change each level to red and 

compare each update to the RdNBR image. Turn the Post_Scene_dNBR layer 

on and off each time you change a grey color to red and try to match up the red 

pixels in the Post_Scene_dNBR_copy image to those in the RdNBR image. 
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It appears that the next level 565 of the Post_Scene_dNBR matches nicely with the 

RdNBR. Now you can set the Post_Scene_dNBR high threshold around the same 

value (565). You can round to the nearest 10 or 25 in order to avoid implying 

measurement precision that cannot really be discerned. 
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We have now estimated the low threshold as 87 and the high threshold as 565.  

27. Turn off the Post_Scene_dNBR and apply the high category values to the 

duplicate image.  
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28. To save the color categories you used, click on Export Color Map to File  

icon in the Style tab. Save the file into your working folder as burn_sev. Next 

time you can import these categories and colors to a future image that you work 

with. This will save time and provide some consistency.  

A few more notes on mapping the category thresholds: 

Unless there are ground observations to guide selection of the moderate threshold, 

visually estimate a value that preserves patterns seen in the dNBR. Picking a value mid-

way between the High and Low thresholds is a reasonable starting point. The value 326 

is half way between 87 and 565. Color the grey-scale intervals from 326 to 565 as 

yellow (moderate severity) and light blue for intervals from 87 to 326 (low severity). If no 

high severity had existed within the fire perimeter (no RdNBR values exceed 640 for 

extended assessments or 750 for initial assessments), enter 9999 for the high severity 

value and use image interpretation techniques to estimate a moderate severity value, 

choosing a value that preserves the major patterns of burn severity seen in the dNBR. 

The No Data Threshold is set at automatically set at -970 and represents dNBR values 

that are artifacts and not representative of actual burn severity. The increased 

Greenness Threshold is set automatically at -150. dNBR values less than -150 

represent areas of increased vegetation. There is usually no reason to adjust this value 

unless the average unburned dNBR value (the offset) is well below zero i.e. < -30. Then 

you may want to drop this threshold to – 180. 

29. Go back to your FMT window. Change the Threshold values to reflect those you 

chose. 

a. Low: 87 

b. Moderate: 326 

c. High: 565 

30. Enter any mapping comments deemed appropriate and click the Threshold 

button. 
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31. Once a fire assessment is finished, select Complete from the drop-down list and 

click Update Mapping. The Mapping Status changes from in-progress to 

complete. It can be changed back to in-progress should the analyst need to 

make revisions. 

 
 

32. Click on Generate Metadata. This will generate a text file containing all the 

parameters associated with the fire severity assessment and add it to the fire 

folder. 
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Conclusion 

The FMT allows users to conduct fire perimeter and burn severity mapping on fires of 

interest that may not be included in fire assessments from MTBS or that may take too 

long to be published by the MTBS. In this exercise, you gained an understanding of this 

process including: 

1. downloading and configuring the FMT Plugin 

2. processing ESPA data 

3. delineating a fire perimeter 

4. subsetting images 

5. creating thresholds for burn severity 

For more information about the entire evaluation process, read the QGIS FMT User 

Guide that can be found in the FMT download packet.  

Additional Online Resources 
FIREMON and composite burn index (CBI) documentation: 

https://www.frames.gov/documents/projects/firemon/FIREMON_LandscapeAssessment

.pdf. 

Monitoring Trends in Burn Severity (MTBS): https://mtbs.gov/  
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	 Learn how to adjust pre- and post-fire images for comparison
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	 QGIS 2.18 or lower for Windows OS
	o Do NOT use the new QGIS Version 3.2
	 QGIS Plugins
	o Zonal Statistics (included with standard QGIS installation, but must be enabled)
	o Processing (included with standard QGIS installation, but must be enabled)
	o QSpatialLite (optional in a standard QGIS installation, and must be installed and enabled)
	 Recommended system requirements:
	Associated Data

	All associated data will be included in the download of the FMT Plugin from the Monitoring Trends in Burn Severity (MTBS) website here: https://www.mtbs.gov/
	Introduction

	For this exercise we will use the QGIS-Fire Mapping Tool (FMT) Plugin to evaluate a wildfire that occurred in Olympic National park, called the Paradise Fire. This fire, located in a rainforest, was caused by a lightning strike in May 2015 and burned ...
	The development of this fire assessment plug-in, the FMT, is meant to address the needs of local fire managers who cannot wait for an MTBS assessment to be published or need to determine the effects of smaller fires. This plug-in allows local fire man...
	This exercise will contain a subset of the features available in the FMT. More information about the entire evaluation process can be found in the QGIS FMT User Guide in the download packet.
	Fire Mapping Overview
	Landsat data can be used by fire scientists to evaluate the extent and variation of wildland fires. Landsat satellites record light reflected from each 30 meter patch of the Earth’s surface in several spectral “bands” such as blue, green, red, infrare...
	Some of the procedures outlined here follow the protocols used by the Monitoring Trends in Burn Severity project (MTBS, www.mtbs.gov). A comprehensive review of fire assessment via the US Forest Service can be found online. After the identification of...
	Once location and date information is acquired, an analyst can begin a search for suitable Landsat imagery. For larger fires, low-resolution imagery available via GloVis is sufficient. The search for smaller fires on Landsat imagery for may require th...
	If a fire scar is not seen at the reported location within a cloud-free Landsat scene acquired shortly after the ignition date, it is possible that the fire is too small to be seen via satellite, the effects are minimal, the area is under a tree canop...
	In Landsat data, the red, near-infrared, and shortwave infrared spectral bands are useful for assessing vegetation conditions and fire effects. The assessment of burn severity is based on evaluating the amount of change that occurred due to fire. This...
	Figure 1: Creation of the dNBR. Higher dNBR values correspond to higher burn severity.
	Landsat satellites acquire one image every 16 days over any particular location. Currently there are two Landsat satellites are in orbit, Landsat 7 and 8, so images are collected every eight days. There are many Landsat image choices, and selecting th...
	Peak of Green
	Peak of green is an important concept for burn severity assessment. After a fire is out, the surviving vegetation will begin recovery or eventually die. Selecting a Landsat scene at the peak of green following the fire allows discernment of those effe...
	There are many assessment and imagery options for any particular fire. Once the preferred assessment strategy is determined, use available online images to help select the appropriate scenes. Scenes acquired at or close to peak of green are preferred.
	Given low-resolution imagery and the generalized nature of the NDVI greenness curves, order several “candidate” pre- and post-fire Landsat images. Having optional imagery on hand is desirable if there are issues unseen in the imagery, for instance, a ...
	To begin an assessment, use the standard GloVis interface and NDVI curves to review and understand the timeframe (months and years) for pre- and post-fire images. For example, peak of green generally falls from June to August. Note: NDVI curve data ar...
	Part 1: Acquire the QGIS FMT Plugin and Set up Your Workplace
	Download the FMT Plugin

	1. Go to the Monitoring Trends in Burn Severity (MTBS) website: https://www.mtbs.gov/
	2. Click on Tools, then select QGIS Fire Mapping Tool
	3. Click on Download Tool & Documentation
	4. Unzip the QGIS_FMT_Plugin_V1_0_1 folder and save it to your computer.
	a. For Windows: Copy the FMT folder to the plugins directory for QGIS. It is located here: C:\Users\<username>\.qgis2\python\plugins
	i. You may need to create the plugins folder within this directory
	Launch QGIS on Your Computer

	5. Open QGIS and open a new map
	6. Click on Plugins then Manage and Install Plugins
	7. Go to Settings and check Show also experimental plugins
	Configuration and Folder Settings

	Now we need to modify the path locations for where the user will store their FMT outputs.
	10. Open Windows Explorer and navigate to the FMT plugin folder (C:\Users\<username>\.qgis2\python\plugins).
	11. Open the file called Config.ini. You will need to edit the img_src and scene_dir lines to show the path to your choice of storage location.
	Here is what the file looks like initially:
	Here is an example of how the modified file looks. Note that your pathname will be different and reflect the location where your FMT files are located:
	12. Make sure to save the changes to the Config.ini file before closing it.
	Database Settings
	Part 2: Using the FMT Tool

	For this exercise we will use the Paradise Fire as our case study. The Paradise Fire occurred in Olympic National Park in Washington from May to November of 2015, which was a year of severe drought in the region. The Landsat images have already been p...
	a. Along the top panel, click on Add Feature . Left click on the map to create the shape of your fire perimeter. After you have the entire area drawn, click on Save Edits to save your new polygon.  To delineate the shape, click on the map anywhere to ...
	21. Back in the FMT, highlight your mapping ID (ID 5, Extended output) and click on Subset. When the processing is complete, a pop-up will say Subset step is Complete. Click OK. All clipped imagery will be output to the fire’s event folder. To examine...
	a. This will open the event folder for your mapping (it will likely be named mtbs_5). For example, you should see an image with _dnbr.tif at the end of the file name.
	b. Close the folder window.
	Now we will calculate the relative dNBR, which is another useful burn severity index. Whereas the dNBR is a measure of the absolute difference between the pre- and post-fire NBRs, the RdNBR tries to account the relative difference. Calculation of the ...
	22. In the QGIS window, click Layer > Create Layer > New Shapefile. When the window pops up, select Polygon. Under the File Encoding panel, make sure you have the correct projection Selected CRS (EPSG:32610, WGS 84/UTM zone 10N). Next to Name, type dn...
	23. Highlight the dnbr_offset file and click on Toggle Editing. Along the top panel, click on Add Feature . Delineate one or more polygons that enclose unburned areas representative of the vegetation that did burn.
	a. Be aware of slope, aspect, vegetation types, cloud cover, and Landsat 7 ETM+ scanlines in both images. If the fire burned different vegetation types, then the unburned samples should reflect the types and proportions of the burned vegetation. Addit...
	b. To delineate the shape, click on the map anywhere to start the polygon. A red line will then appear that identifies the outer edge of the polygon. Make sure not map the polygon over scanlines. Once you are finished, right click and a pop-up will ap...
	c. Right click on the dnbr_offset file and click on Save Edits and then uncheck Toggle Editing.
	24. Turn on the Zonal Statistics Plugin by clicking on Manage and Install Plugins > Installed, then scrolling down the Zonal Statistics Plugin and checking the box. Click Close.
	25. Click on Raster > Zonal Statistics > Zonal Statistics. In Raster Layer, select the Post_Scene_dbr image, in Polygon Layer, select dnbr_offset. Uncheck the Count and Sum boxes, make sure the Mean and Standard Deviation boxes are checked, and click ...
	26. Back in the FMT, in the blue Perimeter Confidence box, select High. In the red Analysis Type box, select dnbr. The values in the dNBR Offset and the SD Offset should be the values form the zonal statistics you just calculated. These may be differe...
	a. Click OK in the Perimeter Confidence box. A Status pop-up will appear that says “Shape Attributes are Populated”. Click OK.
	27. Click on the RdNBR botton.
	28. Click on the Open Event Folder button to open the paradise fire event folder. Within this folder you see the _rdnbr.tif file. Add the RdNBR subset file to your Layers Panel.
	29. Right click on the _rdnbr image and click on Properties > Style. Keep all default settings, but set the Color gradient Min to -300 and Max to 397. Click OK.
	a. You will notice the black scanlines in your image. This is because it is a Landsat 7 image. If you are curious about the scan line issue with Landsat 7, you can get more information about that at: https://landsat.usgs.gov/landsat-7
	30. It’s always a good idea to save your map along the way. Click on Save and save your QGIS map into your working folder (mtbs_5) as FTM.qgis.
	Part 3: Thematic Burn Severity Map

	The FMT subset step estimated the Low, Moderate, and High thresholds based upon a statistical analysis of the pixels within the delineated fire perimeter.
	1. In the FMT, click on the Threshold button to accept the values generated by the subset step. After you click on Threshold, you will see Threshold Completed along the bottom left panel of QGIS.
	2. Add the Threshold image to QGIS. Click on the Add Raster Layer  Icon, navigate to your mbts_5 folder and select the file ending in dbnr6.tif. Click Open.
	Review the thematic result to see if it preserves the patterns seen in the grey-scale dNBR. Initially, visually estimating the thresholds is a good way to evaluate the default thresholds, or collect field data to compare with the dNBR values and over ...
	For more information, see the FIREMON and composite burn index (CBI) documentation: https://www.frames.gov/documents/projects/firemon/FIREMON_LandscapeAssessment.pdf
	After examining the thresholds, you may decide that you want to manually adjust the thresholds to better represent the potential on the ground burn severity. To do this, you will want to visually examine the dNBR, RdNBR, and reflectance imagery.
	3. Click the Add raster Layer icon and add the image ending in _nbr.tif. Right click on the _nbr image and click on Properties > Style. Keep all default settings, but set the Color gradient Min to -300. Click OK.
	Now you should have your _nbr.tif, _dnbr6.tif and _rdnbr.tif images loaded in QGIS. The RdNBR are loaded with a default (black to white) color ramp for single band signed 16-bit images.
	4. Click and drag the Post_Scene_dNBR image to the top of the Layers Panel. Arrange the remaining layers in this order: pre-fire reflectance, pre-fire nbr, post-fire reflectance, post-fire nbr, and RdNBR, and turn the reflectance images off so only th...
	5. To color code the Post_Scene_dNBR image, double click on it, and the Properties window will open. Select Style. This interface will let you color code the dNBR (and RdNBR) image to help estimate the burn severity thresholds.
	By default, the dNBR will be rendered as a single band greyscale image with a black to white stretch using the estimated minimum and maximum values. You should know the actual full range of values.
	6. Change the Render type to Singleband pseudocolor. Set the Interpolation to Discrete.
	7. If the Min value is lower than -500, set it to -500. If the Max value is higher than 1000, set it to 1000.
	8. For the Color, select the Greys color ramp, click Invert. Select Equal Interval as the Mode. Note that Classes defaults to 5.
	9. Click the Classify button, then Apply. The dNBR image is now displayed with five grey levels, of which two cover the burned area. Each class interval covers about 100 dNBR values depending on your image.
	10. Go back to the Style interface and enter the Min value as -200 and the Max value as 900 in the Singleband pseudocolor render interface. Choose Equal Interval again and set the number of classes to 23 then click Classify and Apply. Click OK and vie...
	With 23 classes, all the grey levels are visible in the color-ramp window. Each interval covers about 40 dNBR levels (the “Values” are displayed as decimals but the actual dNBR image values are integer). Intervals of 40 maybe too coarse for precision ...
	Look at the dNBR image with this rendering. There is good contrast and the grey levels inside the burned area range from bright white to mid-level and darker greys and depict the patterns of burn severity within the fire. Unburned areas are much darke...
	11. Click on and zoom into each image in turn to see how the dNBR patterns match the post- and pre-fire reflectance images. When finished, zoom to the extent of the burned area boundary (about 1:50,000)
	As dNBR thresholds are colored, compare the new thresholds against the post-fire reflectance image and an uncolored version of the dNBR image as well.
	12. In the Layers Panel, right-click the Post_Scene_dNBR image and select Duplicate. This creates a copy of the dNBR image in the table of contents that matches the style properties of the original (min and max of -200 and 900 and 23 classes). Rename ...
	a. Edits to the interval values are not copied. So double click on the duplicate and click Apply and OK, and those changes should be visible.
	13. Click off the other images in the Layers Panel so they do not show through the transparent areas of the duplicate.
	14. Double click the duplicate image in the table of contents and open the Properties > Style tab. Resize the window to save space. (Some of the generate new color map parameters revert to default values: Invert is unchecked, Mode is equal area with 2...
	Calculating the low burn severity threshold:
	We will start by trying to determine the dNBR value for the burned and unburned threshold. This low breakpoint is often somewhere between the 0 and 100 dNBR values (Key and Benson 2006). Often the low severity breakpoint is easy to discern, because it...
	15. With the Style tab of the duplicate open, start from the lowest value (about -152) and double-click the Color box. The Change color window appears with several ways to define and save colors. This category will refer to the scan lines, so let’s ma...
	16. Click on the next couple of boxes with negative values (e.g. -104, -56.5, -8.7) and change the color to dark green to indicate unburned. Click Apply, and OK, and then view the image.
	a. Note: In order to copy a color to multiple categories you can copy the HTML notation (Ex: #067914) from the first color category and paste it into the next category.
	b. Also note that your threshold values may be slightly different, but this process will be conducted in a similar manner.
	Small areas of dark green appear to the north of the fire appear to be cloud shadows and/or pre-fire barren areas that are greener in the post-fire image.
	Next we will test out the low threshold. The Post_Scene_dNBR offset value was calculated to be 3 with a standard deviation of 32 (see RdNBR step above) so the burned and unburned threshold, otherwise known as the low threshold, is probably close to 3 ...
	17. The low threshold is estimated to be close to 70. But what about our next category (39.1)? Give this category a light blue color and click Apply then OK.
	18.  It appears that this category is nearly entirely outside of our burned area, so let’s change that category color to dark green. Repeat that step for the next two categories (87 and 135). The colors assigned to the image for any level are values a...
	19. Now let’s set the next category (183) as low and make the color light blue. It appears that these pixels are showing up around the fire perimeter, so this looks like an appropriate category.
	20. Apply the same light blue category to the next four categories (230, 278, 326, and 374) and take a look at the map.
	So what are the correct threshold values? There is no definitive way to tell without field observations. Even then, some subjectivity remains. Experience will improve interpretive skill especially when combined with field observations. The MTBS projec...
	21. Test out the moderate burn values on the next couple of categories (422, 470, 517, 565).
	Next, we will estimate the high severity threshold using the RdNBR. Note: RdNBR does not necessarily work everywhere and the following methodology is just a starting point for estimating the high severity threshold. For estimating the high threshold, ...
	22. Turn off the Post_Scene_dNBR and the duplicate layers for now.
	23. Set the RdNBR high threshold to 640. To do this, display the RdNBR in Singleband Pseudocolor. In the Properties > Style tab, enter the values -700 and 1100 as Min and Max, and classify 23 levels black to white.
	24. Using methods described above, use red to color-code RdNBR values ≥ 640. Close the Style tab. Move the RdNBR image under the dNBR image.
	Next, we will use the Post_Scene_dNBR image to try to match the color categories of the high intensity burned areas with those indicated in the RdNBR image.
	25. Turn on the Post_Scene_dNBR image and make sure the color categories match those shades of grey that were displayed earlier (Singleband Pseudocolor, Greys, color ramp to Min and Max = -200, 900; 23 equal interval classes, discrete, etc.).
	26. Start at the highest values in the color ramp and change each level to red and compare each update to the RdNBR image. Turn the Post_Scene_dNBR layer on and off each time you change a grey color to red and try to match up the red pixels in the Pos...
	It appears that the next level 565 of the Post_Scene_dNBR matches nicely with the RdNBR. Now you can set the Post_Scene_dNBR high threshold around the same value (565). You can round to the nearest 10 or 25 in order to avoid implying measurement preci...
	We have now estimated the low threshold as 87 and the high threshold as 565.
	27. Turn off the Post_Scene_dNBR and apply the high category values to the duplicate image.
	28. To save the color categories you used, click on Export Color Map to File  icon in the Style tab. Save the file into your working folder as burn_sev. Next time you can import these categories and colors to a future image that you work with. This wi...
	A few more notes on mapping the category thresholds:
	Unless there are ground observations to guide selection of the moderate threshold, visually estimate a value that preserves patterns seen in the dNBR. Picking a value mid-way between the High and Low thresholds is a reasonable starting point. The valu...
	The No Data Threshold is set at automatically set at -970 and represents dNBR values that are artifacts and not representative of actual burn severity. The increased Greenness Threshold is set automatically at -150. dNBR values less than -150 represen...
	29. Go back to your FMT window. Change the Threshold values to reflect those you chose.
	a. Low: 87
	b. Moderate: 326
	c. High: 565
	30. Enter any mapping comments deemed appropriate and click the Threshold button.
	31. Once a fire assessment is finished, select Complete from the drop-down list and click Update Mapping. The Mapping Status changes from in-progress to complete. It can be changed back to in-progress should the analyst need to make revisions.
	32. Click on Generate Metadata. This will generate a text file containing all the parameters associated with the fire severity assessment and add it to the fire folder.
	Conclusion

	The FMT allows users to conduct fire perimeter and burn severity mapping on fires of interest that may not be included in fire assessments from MTBS or that may take too long to be published by the MTBS. In this exercise, you gained an understanding o...
	1. downloading and configuring the FMT Plugin
	2. processing ESPA data
	3. delineating a fire perimeter
	4. subsetting images
	5. creating thresholds for burn severity
	For more information about the entire evaluation process, read the QGIS FMT User Guide that can be found in the FMT download packet.
	Additional Online Resources

	FIREMON and composite burn index (CBI) documentation: https://www.frames.gov/documents/projects/firemon/FIREMON_LandscapeAssessment.pdf.
	Monitoring Trends in Burn Severity (MTBS): https://mtbs.gov/
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